Playing my first live game

Playing my first live game

Help

Cookies help us deliver our Services. By using our Services or clicking I agree, you agree to our use of cookies. Learn More.

Australian cat

Australia

Joined
20 Jan 09
Moves
386944
19 Apr 23

Started a "classical" game by arrangement with a regular opponent. He was given a playing board, but I didn't get one - I got a mostly-blank screen with the word unverified appearing where the player names should be. We abandoned that game and he created a new one, but exactly the same thing happened. I had rebooted my Samsung Galaxy S7 before starting the second game, so I've run out of ideas. Is this just an Android thing by any chance?

RHP Code Monkey

RHP HQ

Joined
21 Feb 01
Moves
2425
19 Apr 23
1 edit

Which version of Android is on your Samsung Galaxy S7?

The board code for live chess is the new board code (not currently used elsewhere on the site) so this might not be supported on your device. If this is the case, then it will be useful to know before deploying anywhere else.

Australian cat

Australia

Joined
20 Jan 09
Moves
386944
19 Apr 23

@russ said
Which version of Android is on your Samsung Galaxy S7?

The board code for live chess is the new board code (not currently used elsewhere on the site) so this might not be supported on your device. If this is the case, then it will be useful to know before deploying anywhere else.
Android version 13. Last update March 6, no later updates available, checked just now.

RHP Code Monkey

RHP HQ

Joined
21 Feb 01
Moves
2425
19 Apr 23

@kewpie said
Android version 13. Last update March 6, no later updates available, checked just now.
That really shouldn't be an issue, but I will investigate.

RHP Code Monkey

RHP HQ

Joined
21 Feb 01
Moves
2425
20 Apr 23
1 edit

I've now reproduced this on Android 13 / Galaxy Tab - board doesn't show at all, just an empty space.

Australian cat

Australia

Joined
20 Jan 09
Moves
386944
20 Apr 23

@russ said
I've now reproduced this on Android 13 / Galaxy Tab - board doesn't show at all, just an empty space.
That's what I got. I've just played on the desktop and it works fine there. Just it's in an unheated part of the house! Hoping you can fix the Android.

Australian cat

Australia

Joined
20 Jan 09
Moves
386944
10 May 23

Any update on this?

RHP Code Monkey

RHP HQ

Joined
21 Feb 01
Moves
2425
10 May 23

@kewpie said
Any update on this?
Not just yet, sorry.

Currently all energy is on the more general larger RHP update currently in dev, which I need to get over the line as soon as possible. (Relates to this Thread 195428 )

I will hopefully take a look soon, if taking a break from the above.

Australian cat

Australia

Joined
20 Jan 09
Moves
386944
11 May 23

@russ said
Not just yet, sorry.

Currently all energy is on the more general larger RHP update currently in dev, which I need to get over the line as soon as possible. (Relates to this Thread 195428 )

I will hopefully take a look soon, if taking a break from the above.
Thanks Russ. No rush, we know you have bigger priorities.