Why?

SubscriberGreat Big Stees
Help 04 Mar '21 14:12
  1. Joined
    14 Mar '04
    Moves
    123028
    04 Mar '21 14:12
    When I try to send an emoji do I see a box with three letters in the upper portion and 3 numbers in the lower part? Likewise when I get an emoji the same thing occurs.
  2. Donationmwmiller
    RHP Member No.16
    Joined
    25 Feb '01
    Moves
    80567
    04 Mar '21 15:341 edit
    @Great-Big-Stees
    🙄 😲 😲
    hmmm..... Appears to be working now. 🙂
  3. Joined
    14 Mar '04
    Moves
    123028
    06 Mar '21 13:26
    I have received a response to a feedback I sent. It asks me to send a screenshot of the "box" to a email address that's "attached" to RHP. The problem for me is I have no idea how to do that. Can someone help me please.
  4. Subscribervenda
    Dave
    S.Yorks.England
    Joined
    18 Apr '10
    Moves
    72019
    06 Mar '21 13:41
    @great-big-stees said
    I have received a response to a feedback I sent. It asks me to send a screenshot of the "box" to a email address that's "attached" to RHP. The problem for me is I have no idea how to do that. Can someone help me please.
    It could be to do with the version of windows you are using Steve and possiblythe browser
    When I was using the old pc all emojis sent to me came up as symbols.
    Not sure how to do screenshots.I'm sure someone else will know.
  5. Joined
    14 Mar '04
    Moves
    123028
    06 Mar '21 13:54
    @venda said
    It could be to do with the version of windows you are using Steve and possiblythe browser
    When I was using the old pc all emojis sent to me came up as symbols.
    Not sure how to do screenshots.I'm sure someone else will know.
    Thanks Dave. I think I have Windows 8.1 and my browser is, I think, Google/Firefox.
  6. Subscribervenda
    Dave
    S.Yorks.England
    Joined
    18 Apr '10
    Moves
    72019
    07 Mar '21 10:57
    @great-big-stees said
    Thanks Dave. I think I have Windows 8.1 and my browser is, I think, Google/Firefox.
    My missis has 8.1 on her laptop and uses google.She says they usually work but not always.Perhaps some of the later ones are coded differently
  7. Joined
    14 Mar '04
    Moves
    123028
    08 Mar '21 17:27
    @venda said
    My missis has 8.1 on her laptop and uses google.She says they usually work but not always.Perhaps some of the later ones are coded differently
    Thanks David. It looks as though, when I use my IPad that the emojis are different and work...watch.👍🤔😁🤫🤫
Back to Top