1. Amersham, Bucks, UK
    Joined
    23 Sep '10
    Moves
    83441
    20 Oct '20 08:14
    My analysis screen has suddenly started to shake when I access it.
    Specifically when I press the backward and forward buttons.
    Is anyone else getting this?
    If this is a local problem, how do I fix?
  2. SubscriberPonderable
    chemist
    Linkenheim
    Joined
    22 Apr '05
    Moves
    569584
    20 Oct '20 08:24
    @hyperion7 said
    My analysis screen has suddenly started to shake when I access it.
    Specifically when I press the backward and forward buttons.
    Is anyone else getting this?
    If this is a local problem, how do I fix?
    your original post is here:

    Thread 187070

    I have solved this (?) Problem by shutting down add ons in Firefox (and no I don't no which specific one caused the Problem.)

    If you give your operating System and your browser it is easier to track down the Problem.
  3. Amersham, Bucks, UK
    Joined
    23 Sep '10
    Moves
    83441
    20 Oct '20 12:52
    @Ponderable
    I'm using Chrome in Windows 10 Home
  4. SubscriberPonderable
    chemist
    Linkenheim
    Joined
    22 Apr '05
    Moves
    569584
    20 Oct '20 15:17
    @hyperion7 said
    @Ponderable
    I'm using Chrome in Windows 10 Home
    I can't replicate the bug with a Fresh installed Chrome browser using win10. Do you have any add-ons running?
  5. Amersham, Bucks, UK
    Joined
    23 Sep '10
    Moves
    83441
    25 Oct '20 10:16
    @Ponderable
    Only Ad Blocker
Back to Top